DropsuiteEMEA - Accessing the "Go to Credential Page" Button from Partner Portal – Incident details

Accessing the "Go to Credential Page" Button from Partner Portal

Resolved
Degraded performance
Started over 1 year agoLasted 20 minutes

Affected

Website

Operational from 12:42 PM to 1:02 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

    The "Go to Credentials" button in the Partner Portal is now functioning as expected.

  • Identified
    UTC
    Identified

    We’ve identified an issue where partners are unable to navigate to the "Go to Credential Page" button directly from the Partner Portal. Our team is actively working on a solution, and we appreciate your patience as we resolve this.

    Work around, Login as client and navigate to End user portal > Account Settings > Credentials page.