Scheduled for February 11, 2025 at 12:00 AM – February 27, 2025 at 9:34 AM
Affects
Website
Under maintenance from 12:00 AM to 9:34 AM
Backups
Under maintenance from 12:00 AM to 9:34 AM
Restores/Downloads
Under maintenance from 12:00 AM to 9:34 AM
Completed
February 27, 2025 at 9:34 AMCompleted
February 27, 2025 at 9:34 AMMaintenance has completed successfully.
In progress
February 11, 2025 at 12:00 AMIn progress
February 11, 2025 at 12:00 AMMaintenance is now in progress
Planned
February 11, 2025 at 12:00 AMPlanned
February 11, 2025 at 12:00 AMAs part of our ongoing improvement initiatives, we will be performing backend maintenance, which may temporarily impact backup and portal availability.
Key Details:
During the maintenance window, backup jobs will be postponed.
The Partner Portal and End User Portal will be temporarily unavailable.
Maintenance Schedule:
London: 11 February, 1:00 AM - 2:00 AM CET
EU West (EUW): 12 February, 1:00 AM - 2:00 AM CET
EU Central (EUC): 13 February, 1:00 AM - 2:00 AM CET